<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<title>Opinion: New Clinton Scandal Trumps All Others</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<script>
			  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			  ga('create', 'UA-54260989-7', 'auto');
			</script>
<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.westernjournalism.com","pageCategory":"Opinion","wordCount":600,"paragraphCount":"18","articleTitle":"Opinion: New Clinton Scandal Trumps All Others","articleSocialTitle":"Opinion: New Clinton Scandal Trumps All Others","articleSEOTitle":"Opinion: New Clinton Scandal Trumps All Others","articleChooser":"Opinion Contributor","articleTitler":"George Upper","articleTitleLength":46,"articleSocialTitleLength":46,"articleSEOTitleLength":46,"articleAuthor":"Opinion Contributor","articleEditor":"George Upper","articleShareTextAuthor":"George Upper","articleShareTextLength":115,"articleCategory":"2016 Election","articlePublishDate":"2017-12-28","articleTopic":"2016 Election, Campaign, corruption, DNC, Fundraising, Hillary Clinton, money, Scandal, Supreme Court","articleSection":"Opinion","articleID":514441,"articleFormat":"standard","abTesting":"false","articleReactions":"","articleVirtues":"","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>

<meta name="description" content="&quot;Roughly $84 million was funneled this way, making it a scheme more than 4,000 times larger than conservative filmmaker Dinesh D’Souza’s in 2012 -- for which he was prosecuted and convicted..&quot;" />
<link rel="canonical" href="https://www.westernjournal.com/opinion-new-clinton-scandal-trumps-others/" />
<link rel="publisher" href="https://plus.google.com/+Westernjournalism" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: New Clinton Scandal Trumps All Others" />
<meta property="og:description" content="&quot;Roughly $84 million was funneled this way, making it a scheme more than 4,000 times larger than conservative filmmaker Dinesh D’Souza’s in 2012 -- for which he was prosecuted and convicted..&quot;" />
<meta property="og:url" content="https://www.westernjournal.com/opinion-new-clinton-scandal-trumps-others/" />
<meta property="og:site_name" content="Western Journalism" />
<meta property="article:publisher" content="https://www.facebook.com/WesternJournal" />
<meta property="article:tag" content="2016 Election" />
<meta property="article:tag" content="Campaign" />
<meta property="article:tag" content="corruption" />
<meta property="article:tag" content="DNC" />
<meta property="article:tag" content="Fundraising" />
<meta property="article:tag" content="Hillary Clinton" />
<meta property="article:tag" content="money" />
<meta property="article:tag" content="Scandal" />
<meta property="article:tag" content="Supreme Court" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-12-28T10:15:18-07:00" />
<meta property="article:modified_time" content="2017-12-28T10:15:20-07:00" />
<meta property="og:updated_time" content="2017-12-28T10:15:20-07:00" />
<meta property="og:image" content="https://www.westernjournalism.com/wp-content/uploads/2017/12/Hillary-Clinton.jpg" />
<meta property="og:image:secure_url" content="https://www.westernjournalism.com/wp-content/uploads/2017/12/Hillary-Clinton.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&quot;Roughly $84 million was funneled this way, making it a scheme more than 4,000 times larger than conservative filmmaker Dinesh D’Souza’s in 2012 -- for which he was prosecuted and convicted..&quot;" />
<meta name="twitter:title" content="Opinion: New Clinton Scandal Trumps All Others" />
<meta name="twitter:site" content="@WestJournalism" />
<meta name="twitter:image" content="https://www.westernjournalism.com/wp-content/uploads/2017/12/Hillary-Clinton.jpg" />
<meta name="twitter:creator" content="@WestJournalism" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.westernjournalism.com\/","name":"Western Journalism","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.westernjournalism.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.westernjournalism.com\/opinion-new-clinton-scandal-trumps-others\/","sameAs":["https:\/\/www.facebook.com\/WesternJournal","https:\/\/plus.google.com\/+Westernjournalism","https:\/\/www.youtube.com\/user\/WCJournalism","https:\/\/twitter.com\/WestJournalism"],"@id":"#organization","name":"Western Journalism","logo":"http:\/\/www.westernjournalism.com\/wp-content\/uploads\/2015\/11\/cropped-android-chrome-192x192.png"}</script>

<link rel='dns-prefetch' href='//www.westernjournalism.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Western Journalism &raquo; Feed" href="https://www.westernjournalism.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western Journalism &raquo; Comments Feed" href="https://www.westernjournalism.com/comments/feed/" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
<link rel='stylesheet' id='rumble-style-css' href='https://www.westernjournalism.com/wp-content/plugins/rumble/css/rumble.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='firefly-fonts-css' href="https://fonts.googleapis.com/css?family=Bitter%3A400%2C700%7COpen+Sans%3A300%2C400%2C700&#038;ver=4.9.1" type='text/css' media='all' />
<link rel='stylesheet' id='wj-main-css' href='https://www.westernjournalism.com/wp-content/plugins/wj-functionality/assets/css/main.css?ver=1513034167' type='text/css' media='all' />
<script>var jquery_core_loaded_v = false;</script><script type='text/javascript' async='async' onload='jquery_core_loaded_v = true; if( typeof jquery_core_loaded == "function" ) jquery_core_loaded();' src='https://www.westernjournalism.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.westernjournalism.com/wp-content/plugins/rumble/js/rumble.js?ver=4.9.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.westernjournalism.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.westernjournalism.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1511805566' async='async'></script>
<link rel='https://api.w.org/' href='https://www.westernjournalism.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.westernjournalism.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.westernjournalism.com/?p=514441' />
<link rel="alternate" type="application/json+oembed" href="https://www.westernjournalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.westernjournalism.com%2Fopinion-new-clinton-scandal-trumps-others%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.westernjournalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.westernjournalism.com%2Fopinion-new-clinton-scandal-trumps-others%2F&#038;format=xml" />

<script type="text/javascript">
	_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournalism.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>

<meta property="fb:pages" content="123624513983" />
<script>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</script>

<script>
			  var _comscore = _comscore || [];
			  _comscore.push({ c1: "2", c2: "20480112" });
			  (function() {
			    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			    el.parentNode.insertBefore(s, el);
			  })();
			</script>
<noscript>
			  <img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
<meta name="author" content="Ted Harvey">
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>
		var OneSignal = window.OneSignal || [];
		OneSignal.push(["init", {
			appId: "ab9e1e3b-2257-485d-ac97-7da36cb832a1",
			autoRegister: false
		}]);
		setTimeout( function() {
			OneSignal.push( function() {
  				OneSignal.registerForPushNotifications();
			} );
		}, 20000 );
	</script>
<link rel="amphtml" href="https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/amp/" /><link rel="icon" href="https://www.westernjournalism.com/wp-content/uploads/2015/11/android-chrome-192x192-150x150-1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.westernjournalism.com/wp-content/uploads/2015/11/android-chrome-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.westernjournalism.com/wp-content/uploads/2015/11/android-chrome-192x192.png" />
<meta name="msapplication-TileImage" content="https://www.westernjournalism.com/wp-content/uploads/2015/11/android-chrome-192x192.png" />
</head>
<body class="post-template-default single single-post postid-514441 single-format-standard content-sidebar category-commentary" itemscope itemtype="https://schema.org/WebPage">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.westernjournalism.com/">Western Journalism</a></p></div><div class="widget-area header-widget-area"><div class="site-sharing"><a href="https://www.westernjournalism.com/feed/" class="rss-link"><i class="icon-feed"></i> RSS Feed</a></div><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.westernjournalism.com/" role="search"><meta itemprop="target" content="https://www.westernjournalism.com/?s={s}" /><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="" /></form></div><a href="https://www.westernjournalism.com" class="mobile-back" data-type='Internal link' data-type-location='mobile-back'><i class="icon-back"></i> Back</a><div class="mobile-menu-toggles"><i class="icon-menu"></i><i class="icon-close hidden"></i></div><div class="mobile-search"><i class="icon-mobile-search hidden"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.westernjournalism.com/" role="search"><meta itemprop="target" content="https://www.westernjournalism.com/?s={s}" /><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="" /></form></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-header"><li id="menu-item-443361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443361"><a href="https://www.westernjournalism.com/category/news/" itemprop="url" data-type="header nav" data-name="News"><span itemprop="name">News</span></a></li>
<li id="menu-item-443366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-443366"><a href="https://www.westernjournalism.com/category/commentary/" itemprop="url" data-type="header nav" data-name="Opinion"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-443365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443365"><a href="https://www.westernjournalism.com/category/videos/" itemprop="url" data-type="header nav" data-name="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-443367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-443367"><a itemprop="url" data-type="header nav" data-name="About"><span itemprop="name">About</span></a>
<ul class="sub-menu">
<li id="menu-item-443383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443383"><a href="https://www.westernjournalism.com/about/" itemprop="url" data-type="header nav" data-name="About Western Journalism"><span itemprop="name">About Western Journalism</span></a></li>
<li id="menu-item-443386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443386"><a href="https://www.westernjournalism.com/contact-us/" itemprop="url" data-type="header nav" data-name="Contact Us"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-443388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443388"><a href="https://www.westernjournalism.com/writeforus/" itemprop="url" data-type="header nav" data-name="Write For Us"><span itemprop="name">Write For Us</span></a></li>
<li id="menu-item-443390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443390"><a href="https://www.westernjournalism.com/about/fair-use-and-copyright-policy/" itemprop="url" data-type="header nav" data-name="Fair Use and Copyright Policy"><span itemprop="name">Fair Use and Copyright Policy</span></a></li>
<li id="menu-item-443391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443391"><a href="https://www.westernjournalism.com/about/terms-service/" itemprop="url" data-type="header nav" data-name="Terms of Service"><span itemprop="name">Terms of Service</span></a></li>
<li id="menu-item-443392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443392"><a href="https://www.westernjournalism.com/about/privacy-policy/" itemprop="url" data-type="header nav" data-name="Privacy Policy"><span itemprop="name">Privacy Policy</span></a></li>
</ul>
</li>
<li id="menu-item-443394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443394"><a href="http://www.e.westernjournalism.com/liftablemediawj/signup.action" itemprop="url" data-type="header nav" data-name="Newsletter"><span itemprop="name">Newsletter</span></a></li>
<li class="menu-item search"><i class="icon-search"></i></li></ul></nav></div></header><div class="persistent-header"><a class="back" href="#" data-type="Internal link" data-type-location="mobile-persistent-header-back" onclick="document.location.hostname == document.referrer.split('/')[2] ? window.history.back() : window.location.href = 'https://www.westernjournalism.com';"><i class="icon-back"></i> Back</a><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DFacebook%26utm_medium%3DMobileFloatingSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="facebook-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https://www.westernjournal.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DFacebook%26utm_medium%3DMobileFloatingSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'MobileFloatingSharingButtons'});fbq('trackCustom', 'ShareContent', {
			content_name: 'Opinion: New Clinton Scandal Trumps All Others',
			content_category: ['Opinion'],
			content_tag: ['2016 Election', 'Campaign', 'corruption', 'DNC', 'Fundraising', 'Hillary Clinton', 'money', 'Scandal', 'Supreme Court'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '600',
			articleChooser: 'Opinion Contributor',
			articleTitler: 'George Upper',
			articleTitleLength: '46',
			articleAuthor: 'Ted Harvey',
			articleEditor: 'George Upper',
			articleShareTextAuthor: 'George Upper',
			articleShareTextLength: '115',
			articlePublishDate: '2017-12-28',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/',
			shareType: 'fbShare'
		});"><i class="icon-facebook2"></i> <span class="label">Share</span></a><a target="_blank" href="https://twitter.com/share?url=https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DTwitter%26utm_medium%3DMobileFloatingSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons&text=Opinion%3A+New+Clinton+Scandal+Trumps+All+Others" class="twitter-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DTwitter%26utm_medium%3DMobileFloatingSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'MobileFloatingSharingButtons'});fbq('trackCustom', 'ShareContent', {
			content_name: 'Opinion: New Clinton Scandal Trumps All Others',
			content_category: ['Opinion'],
			content_tag: ['2016 Election', 'Campaign', 'corruption', 'DNC', 'Fundraising', 'Hillary Clinton', 'money', 'Scandal', 'Supreme Court'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '600',
			articleChooser: 'Opinion Contributor',
			articleTitler: 'George Upper',
			articleTitleLength: '46',
			articleAuthor: 'Ted Harvey',
			articleEditor: 'George Upper',
			articleShareTextAuthor: 'George Upper',
			articleShareTextLength: '115',
			articlePublishDate: '',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/',
			shareType: 'tweet'
		});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a href="/cdn-cgi/l/email-protection#122d616770787771662f5d627b7c7b7d7c3721533720225c7765372022517e7b7c667d7c3720224171737c76737e3720224660677f6261372022537e7e3720225d667a77606134707d766b2f7a666662613721533720543720546565653c6577616677607c787d67607c737e7b617f3c717d7f3720547d627b7c7b7d7c3f7c77653f717e7b7c667d7c3f6171737c76737e3f6660677f62613f7d667a776061372054" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DEmail%26utm_medium%3DMobileFloatingSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'MobileFloatingSharingButtons'});fbq('trackCustom', 'ShareContent', {
			content_name: 'Opinion: New Clinton Scandal Trumps All Others',
			content_category: ['Opinion'],
			content_tag: ['2016 Election', 'Campaign', 'corruption', 'DNC', 'Fundraising', 'Hillary Clinton', 'money', 'Scandal', 'Supreme Court'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '600',
			articleChooser: 'Opinion Contributor',
			articleTitler: 'George Upper',
			articleTitleLength: '46',
			articleAuthor: 'Ted Harvey',
			articleEditor: 'George Upper',
			articleShareTextAuthor: 'George Upper',
			articleShareTextLength: '115',
			articlePublishDate: '',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/',
			shareType: 'email'
		});"><i class="icon-email"></i> <span class="label">Email</span></a><a class="next" href="https://www.westernjournalism.com/makeover/?ff_op=514441" data-type="Internal link" data-type-location="mobile-persistent-header-forward">Next <i class="icon-next"></i></a></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><div id="BB1"><script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>if(ffad_BB1_sizes.length)googletag.cmd.push(function() { googletag.display('BB1'); });</script></div></div><main class="content"><article class="post-514441 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-2016-election tag-campaign tag-corruption tag-dnc tag-fundraising tag-hillary-clinton tag-money tag-scandal tag-supreme-court entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="article-categories"><a href="https://www.westernjournalism.com/category/commentary/" class="category-label label-commentary" data-type='Internal link' data-type-location='before-article-meta'>Opinion</a></span><div class="article-sharing side floating">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https://www.westernjournal.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">Share</span></a>
<a target="_blank" href="https://twitter.com/share?url=https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons&utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&text=Opinion%3A+New+Clinton+Scandal+Trumps+All+Others" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b52201f06010600014a5c2e4a5d5f210a184a5d5f2c0306011b00014a5d5f3c0c0e010b0e034a5d5f3b1d1a021f1c4a5d5f2e03034a5d5f201b070a1d1c490d000b1652071b1b1f1c4a5c2e4a5d294a5d2918181841180a1c1b0a1d0105001a1d010e03061c02410c00024a5d29001f060106000142010a18420c0306011b0001421c0c0e010b0e03421b1d1a021f1c42001b070a1d1c4a5d29" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="efed96a56d" data-postid="514441"><i class="icon-email"></i> <span class="label">Email</span></a>
<span class="postupshare"><a href="#" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="efed96a56d" data-postid="514441"><i class="icon-email"></i> <span class="label">Email</span></a></span><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a></div><h1 class="entry-title" itemprop="headline">Opinion: New Clinton Scandal Trumps All Others</h1>
<p class="entry-meta">
By <a href="https://www.westernjournalism.com/author/opinion-contributor/" data-type='Internal link' data-type-location='before-article-meta'>Ted Harvey</a>
<br>
December 28, 2017 at 10:15am</p></header><div class="article-sharing top">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https://www.westernjournal.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">Share</span></a>
<a target="_blank" href="https://twitter.com/share?url=https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons&utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&text=Opinion%3A+New+Clinton+Scandal+Trumps+All+Others" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a href="/cdn-cgi/l/email-protection#320d414750585751460f7d425b5c5b5d5c1701731700027c5745170002715e5b5c465d5c1700026151535c56535e1700026640475f4241170002735e5e1700027d465a57404114505d564b0f5a464642411701731700741700744545451c4557414657405c585d47405c535e5b415f1c515d5f1700745d425b5c5b5d5c1f5c57451f515e5b5c465d5c1f4151535c56535e1f4640475f42411f5d465a574041170074" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="efed96a56d" data-postid="514441"><i class="icon-email"></i> <span class="label">Email</span></a>
<span class="postupshare"><a href="#" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="efed96a56d" data-postid="514441"><i class="icon-email"></i> <span class="label">Email</span></a></span><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a></div><div class="entry-content" itemprop="text"><p>The Clintons just won’t go away. After Doug Jones defeated Roy Moore in Alabama’s special election earlier this month, former President Bill Clinton praised Jones’ “terrific campaign” and <a href="http://www.newsweek.com/bill-clinton-accused-rapist-celebrates-roy-moore-loss-alabama-campaign-about-746422" target="_blank" rel="noopener">proclaimed the outcome</a> “a win for the people of Alabama.”</p>
<p>The liberal media then proceeded to <a href="http://thehill.com/blogs/blog-briefing-room/news/364634-bill-clinton-congratulates-jones-you-deserve-this-win" target="_blank" rel="noopener">reward Clinton’s remarks</a> with hundreds of lines of ink.</p>
<p>Failed presidential candidate Hillary Clinton, meanwhile, <a href="http://dailycaller.com/2017/12/14/hillary-clinton-says-alabama-election-a-lesson-for-trump-and-destructive-advisors-like-bannon/" target="_blank" rel="noopener">called Jones’ victory</a> a historic “turning point” and a wake-up call for President Donald Trump’s “destructive advisers.” Hillary <a href="https://www.hillaryclintonbooktour.com/" target="_blank" rel="noopener">recently concluded</a> her book tour &#8212; profiting off politics, in typical Clinton fashion.</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p><div id="Top"><script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>if(ffad_Top_sizes.length)googletag.cmd.push(function() { googletag.display('Top'); });</script></div></div>
<p>For many Americans, each stop on the book tour brought a sigh of relief that Clinton was spending her time profiteering and not making policy in the Oval Office. If the 2016 election revealed anything, it was the startling disconnect between the Washington establishment &#8212; personified by Hillary Clinton &#8212; and the rest of us.</p>
<p>According to the Cooperative Congressional Election Survey, a pre- and post-election survey of nearly 65,000 U.S. adults, 64 percent of 2016 voters <a href="https://cces.gov.harvard.edu/pages/welcome-cooperative-congressional-election-study" target="_blank" rel="noopener">indicated</a> government corruption was an issue of “very high importance” to them. And these voters supported Trump by roughly 30 percentage points over Clinton.</p>
<p class="article-extras trending">
<strong>TRENDING:</strong> <a href="https://www.westernjournalism.com/liangelo-ball-slaps-trump-in-face-comes-forward-with-truth-behind-his-on-camera-thank-you/" data-type='Internal link' data-type-location='in-content-trending'>LiAngelo Ball Tells Truth About The Day He Said &#8216;Thank You&#8217; To President</a></li>
</p>
<p>From Donna Brazile’s <a href="https://www.newyorker.com/news/daily-comment/why-the-democrats-should-listen-to-donna-brazile" target="_blank" rel="noopener">bombshell book</a> to the <a href="http://www.foxnews.com/politics/2017/11/14/obama-era-russian-uranium-one-deal-what-to-know.html" target="_blank" rel="noopener">Russian uranium deal</a>, we have grown used to a Clinton legacy marred by cutthroat politics, shady meetings and even shadier deceptions. And, despite their political irrelevance, Bill and Hillary’s public appearances continue to make Clinton-related controversies worthy of national discussion.</p>
<p>Unfortunately, the sheer volume of these controversies has desensitized us to the gravity of each individual transgression. This is unacceptable. For as long as they foist themselves upon the public, we must hold the Clintons accountable with heightened skepticism, not apathy.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p><div id="IC1"><script>if(ffad_IC1_sizes.length)googletag.cmd.push(function() { googletag.display('IC1'); });</script></div></div>
<p>Once we become apathetic, the politically corrupt &#8212; Democrats and Republicans alike &#8212; are incentivized to double down on their wrongdoings and further betray our trust.</p>
<p>To hold them accountable, the Committee to Defend the President has uncovered a new Clinton scandal &#8212; one more consequential than many of their others combined. After months of combing Federal Election Commission reports, the Committee followed the money to the Hillary Victory Fund, the $500 million joint fundraising committee between the Clinton campaign, Democratic National Committee, and Democratic state parties.</p>
<div id="firefly-poll-container" class="one-half">
<h3 class="firefly-poll-question">Do you think the FEC should investigate Hillary Clinton?</h3>
<form id="firefly-poll" class="firefly-poll">
<input type="radio" name="firefly-poll-answer" value="yes" required><label for="yes">Yes</label>
<input type="radio" name="firefly-poll-answer" value="no" required><label for="no">No</label>
<input type="email" id="firefly-poll-email" placeholder="Enter your email" required>
<input type="submit" value="Submit">
<div class="firefly-poll-disclaimer">
Completing this poll entitles you to our news updates free of charge. You may opt out at anytime. You also agree to our Privacy Policy and Terms of Use.
</div>
</form>
<div id="firefly-poll-results">
<div id="firefly-poll-results-yes"></div>
<div id="firefly-poll-results-no"></div>
</div>
<script type='text/javascript'>
				var firefly_voting = false;

				function firefly_show_poll_results( res = { yes: 0, no: 0 } ) {
					console.log( res );
					var yes_p = 0;
					var no_p = 0;
					if( parseInt( res.yes ) + parseInt( res.no ) ) {
						yes_p = Math.round( parseInt( res.yes ) / ( parseInt( res.yes ) + parseInt( res.no ) ) * 100 );
						no_p = 100.0 - yes_p;
					}
					yes_p += '%';
					no_p += '%';

					document.getElementById( 'firefly-poll' ).style.display = 'none';
					document.getElementById( 'firefly-poll-results-yes' ).innerHTML = document.getElementById( 'firefly-poll-results-yes' ).style.width = yes_p;
					document.getElementById( 'firefly-poll-results-no' ).innerHTML = document.getElementById( 'firefly-poll-results-no' ).style.width = no_p;
					document.getElementById( 'firefly-poll-results' ).style.display = 'block';
				}

				function firefly_configure_poll_ajax() {
					/* attach a submit handler to the form */
					jQuery( "#firefly-poll" ).submit( function( event ) {
						if( firefly_voting || getCookie( 'firefly_voted_514441' ) ) return;
						firefly_voting = true;

						/* stop form from submitting normally */
						event.preventDefault();
						console.log( 'subbing' );

						/* Send the data using post with element id name and name2*/
						var posting = jQuery.post(
							'https://www.westernjournalism.com/wp-admin/admin-ajax.php',
							{
								action: 'firefly_polls_record_vote',
								post_id: 514441,
								answer: jQuery( 'input:radio[name=firefly-poll-answer]:checked' ).val(),
								email: jQuery( '#firefly-poll-email' ).val()
							}
						);

						setCookie( 'firefly_voted_514441', 1, 365 );

						/* Alerts the results */
						posting.done( function( response ) {
							firefly_voting = false;
							if( response.success ) firefly_show_poll_results( response.data.results );
						});
					});

					if( getCookie( 'firefly_voted_514441' ) ) firefly_show_poll_results();
					else document.getElementById( 'firefly-poll' ).style.display = 'block';
				}
				if( jquery_core_loaded_v && firefly_global_loaded_v ) firefly_configure_poll_ajax();
			</script>
</div>
<p>FEC records <a>show</a> HVF solicited mega-donor donations, including from Calvin Klein and Family Guy’s Seth McFarlane, that were then laundered through the state parties and back to the DNC before ending up under Clinton campaign control.</p>
<p>Based on Brazile’s <a href="https://www.politico.com/magazine/story/2017/11/02/clinton-brazile-hacks-2016-215774" target="_blank" rel="noopener">public comments</a>, the Robbie Mook <a href="http://www.cnn.com/2017/11/03/politics/dnc-clinton-memorandum-of-understanding/index.html" target="_blank" rel="noopener">memo</a>, and our own analysis, it appears HVF either never transferred the money to state parties and back to the DNC, or did so without the state parties having actual control, and then the DNC turned the resulting slush fund over to the Clinton campaign.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p><div id="IC2"><script>if(ffad_IC2_sizes.length)googletag.cmd.push(function() { googletag.display('IC2'); });</script></div></div>
<p>This amounts to a massive scheme to earmark mega-donor contributions through strawmen, which is precisely what the Supreme Court deemed illegal in its 2014 McCutcheon v. FEC ruling.</p>
<p>Roughly $84 million was funneled this way, making it a scheme more than 4,000 times larger than conservative filmmaker <a href="https://www.washingtonpost.com/news/post-politics/wp/2014/09/23/dinesh-dsouza-avoids-jail-time-get-five-years-of-probation-for-campaign-finance-violation/?utm_term=.3a3537410811" target="_blank" rel="noopener">Dinesh D’Souza’s</a> in 2012<a href="https://www.washingtonpost.com/news/post-politics/wp/2014/09/23/dinesh-dsouza-avoids-jail-time-get-five-years-of-probation-for-campaign-finance-violation/?utm_term=.3a3537410811" target="_blank" rel="noopener"> </a>&#8212; for which he was prosecuted and convicted.</p>
<p class="article-extras related">
<strong>RELATED:</strong> <a href="https://www.westernjournalism.com/the-jerusalem-prize/" data-type='Internal link' data-type-location='in-content-related'>The Jerusalem Prize</a>
</p>
<p>To quote a <a href="https://www.dropbox.com/sh/9lbrytrrb3xrak6/AABFuPzgD5NQ76snCBeeRRJJa?dl=0" target="_blank" rel="noopener">complaint</a> we recently filed with the FEC, “this scheme allowed the DNC to receive tens of millions of dollars in contributions far exceeding federal limits.”</p>
<p>Did it swing the 2016 election in Clinton’s favor? Fortunately not. Trump won nearly 63 million votes en route to the White House.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p><div id="IC3"><script>if(ffad_IC3_sizes.length)googletag.cmd.push(function() { googletag.display('IC3'); });</script></div></div>
<p>But no political figure should repeatedly escape accountability from government watchdogs and the American people. At the heart of our trust in the political system is trust in transparent fundraising practices.</p>
<p>As federal authorities investigate Clinton’s practices, we must remain vigilant and continue to demand accountability from Washington, D.C. Apathy is our most dangerous enemy.</p>
<p><i>Ted Harvey is chairman of the Committee to Defend the President.</i></p>
<p></p>
<p><i><b>The views expressed in this opinion article are solely those of their author and are not necessarily either shared or endorsed by the owners of this website.</b></i></p>
</div><p id="correction_links_wrapper">Share your <span class="feedback"><a id="ff_page_feedback_link" href="#feedbackModal" onclick="javascript:feedback_or_correction_load_iframe('feedback')">feedback</a></span> or suggest a <span class="correction"><a id="ff_suggest_correction_link" href="#correctionModal" onclick="javascript:feedback_or_correction_load_iframe('correction')">correction</a></span><span class="correction mobile-show"></span></p>
<div id="feedbackModal" class="modal-dialog send-feedback-modal">
<div> <a href="#close" title="Close" class="close">X</a>
<iframe id="send_feedback_iframe" width="100%" height="100%" frameBorder="0" class="gfiframe"></iframe>
</div>
<a href="#close" class="bg-close"></a>
</div>
<div id="correctionModal" class="modal-dialog suggest-correction-modal">
<div> <a href="#close" title="Close" class="close">X</a>
<iframe id="suggest_a_correction_iframe" width="100%" height="100%" frameBorder="0" class="gfiframe"></iframe>
</div>
<a href="#close" class="bg-close"></a>
</div><div class="article-sharing bottom">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https://www.westernjournal.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">Share</span></a>
<a target="_blank" href="https://twitter.com/share?url=https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons&utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&text=Opinion%3A+New+Clinton+Scandal+Trumps+All+Others" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a href="/cdn-cgi/l/email-protection#b28dc1c7d0d8d7d1c68ffdc2dbdcdbdddc9781f3978082fcd7c5978082f1dedbdcc6dddc978082e1d1d3dcd6d3de978082e6c0c7dfc2c1978082f3dede978082fdc6dad7c0c194d0ddd6cb8fdac6c6c2c19781f39780f49780f4c5c5c59cc5d7c1c6d7c0dcd8ddc7c0dcd3dedbc1df9cd1dddf9780f4ddc2dbdcdbdddc9fdcd7c59fd1dedbdcc6dddc9fc1d1d3dcd6d3de9fc6c0c7dfc2c19fddc6dad7c0c19780f4" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="efed96a56d" data-postid="514441"><i class="icon-email"></i> <span class="label">Email</span></a>
<span class="postupshare"><a href="#" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https://www.westernjournalism.com/opinion-new-clinton-scandal-trumps-others/?utm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_content%3D2017-12-28%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="efed96a56d" data-postid="514441"><i class="icon-email"></i> <span class="label">Email</span></a></span><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a></div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><div id="rcjsload_westjourba"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
(function() {
                var publisherCategory = "";
                var query = window.location.search.substring(1);
                var vars = query.split("&");
                for (var i=0;i<vars.length;i++) {
                    var pair = vars[i].split("=");
                    if(pair[0] == 'utm_medium'){
                        publisherCategory = pair[1];
                    }
                }
                var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                var rcDefaultWidgetID = 42257;
                var rcCatMap = {westernjournalism:42776,teaparty:42205,huckabee:42206,thenewvoice:42207,tpnn:42208,thenewresistance:42218,postup:42219,usworldreport:42237,donaldtrumpistheman:42238,thoughtfulwomen:42245,bizpacreview:42252,thefederalistpapers:42253,rightwingnews:42147,postbottomsharingbuttons:42255,liftable:42256,referral:42240,conservativetribune:42194};
                var rcContextualCatID = rcCatMap[publisherCategory.toLowerCase()];
                if (typeof(rcContextualCatID) !== 'undefined') { rcDefaultWidgetID = rcContextualCatID; }
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = rcDefaultWidgetID;
if (is_blocked === true) {
widget_id = 22252;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_westjourba"); rcds.appendChild(rcel);
});
})();
</script></div></div><div class="entry-footer"><p class="entry-meta"><span class="entry-tags">Tags: <a href="https://www.westernjournalism.com/tag/2016-election/" data-type='Internal link' data-type-location='after-article-meta'>2016 Election</a>, <a href="https://www.westernjournalism.com/tag/campaign/" data-type='Internal link' data-type-location='after-article-meta'>Campaign</a>, <a href="https://www.westernjournalism.com/tag/corruption/" data-type='Internal link' data-type-location='after-article-meta'>corruption</a>, <a href="https://www.westernjournalism.com/tag/dnc/" data-type='Internal link' data-type-location='after-article-meta'>DNC</a>, <a href="https://www.westernjournalism.com/tag/fundraising/" data-type='Internal link' data-type-location='after-article-meta'>Fundraising</a>, <a href="https://www.westernjournalism.com/tag/hillary-clinton/" data-type='Internal link' data-type-location='after-article-meta'>Hillary Clinton</a>, <a href="https://www.westernjournalism.com/tag/money/" data-type='Internal link' data-type-location='after-article-meta'>money</a>, <a href="https://www.westernjournalism.com/tag/scandal/" data-type='Internal link' data-type-location='after-article-meta'>Scandal</a>, <a href="https://www.westernjournalism.com/tag/supreme-court/" data-type='Internal link' data-type-location='after-article-meta'>Supreme Court</a></span></p><p class="entry-meta">By: <a href="https://www.westernjournalism.com/author/opinion-contributor/" data-type='Internal link' data-type-location='after-article-meta'>Ted Harvey</a> on December 28, 2017 at 10:15am</p></div><div class="more-posts clearfix"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-508722 post type-post status-publish format-standard has-post-thumbnail category-best-of-the-week category-news category-videos tag-american-history tag-massachusetts entry post-summary size-small first-three" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author">Joe Setyon</span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/new-film-sheds-fresh-light-ted-kennedy-chappaquiddick-scandal/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Ted-Kennedy-4-320x181.jpg" class="attachment-be_medium size-be_medium wp-image-511692 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/new-film-sheds-fresh-light-ted-kennedy-chappaquiddick-scandal/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">New Film Sheds Light On Ted Kennedy Scandal From Nearly 50 Years Ago</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/new-film-sheds-fresh-light-ted-kennedy-chappaquiddick-scandal/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/new-film-sheds-fresh-light-ted-kennedy-chappaquiddick-scandal/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: 'New Film Sheds Light On Ted Kennedy Scandal From Nearly 50 Years Ago',
			content_category: ['Editor\'s Pick', 'News', 'Videos'],
			content_tag: ['American History', 'Massachusetts'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '500',
			articleChooser: 'cgeer',
			articleTitler: 'cgeer',
			articleTitleLength: '68',
			articleAuthor: 'Joe Setyon',
			articleEditor: 'jsetyon',
			articleShareTextAuthor: 'cgeer',
			articleShareTextLength: '100',
			articlePublishDate: '2017-12-21',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/new-film-sheds-fresh-light-ted-kennedy-chappaquiddick-scandal/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article><article class="post-511669 post type-post status-publish format-standard has-post-thumbnail category-news category-politics tag-alaska tag-climate-change tag-congress tag-democrats tag-donald-trump tag-energy tag-global-warming tag-jimmy-carter tag-oil tag-republicans entry post-summary size-small first-three" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author">Michael Bastasch</span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/stroke-pen-trump-claims-victory-decades-long-battle-alaskan-oil/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Alaskan-oil-rig-320x181.jpg" class="attachment-be_medium size-be_medium wp-image-511683 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/stroke-pen-trump-claims-victory-decades-long-battle-alaskan-oil/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">With the Stroke of a Pen, Trump Claims Victory in the Decades-Long Battle</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/stroke-pen-trump-claims-victory-decades-long-battle-alaskan-oil/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/stroke-pen-trump-claims-victory-decades-long-battle-alaskan-oil/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: 'With the Stroke of a Pen, Trump Claims Victory in the Decades-Long Battle',
			content_category: ['News', 'Politics'],
			content_tag: ['Alaska', 'Climate Change', 'Congress', 'Democrats', 'Donald Trump', 'energy', 'Global Warming', 'Jimmy Carter', 'Oil', 'Republicans'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '700',
			articleChooser: 'George Upper',
			articleTitler: 'George Upper',
			articleTitleLength: '73',
			articleAuthor: 'Michael Bastasch',
			articleEditor: 'George Upper',
			articleShareTextAuthor: 'George Upper',
			articleShareTextLength: '147',
			articlePublishDate: '2017-12-23',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/stroke-pen-trump-claims-victory-decades-long-battle-alaskan-oil/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article><article class="post-511639 post type-post status-publish format-standard has-post-thumbnail category-business category-news tag-apple tag-california tag-court tag-internet tag-lawsuit tag-technology entry post-summary size-small first-three" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author">Eric Lieberman</span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/apple-admitted-slowing-old-iphones-now-facing-multiple-lawsuits/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/iPhone-320x181.jpg" class="attachment-be_medium size-be_medium wp-image-511653 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/apple-admitted-slowing-old-iphones-now-facing-multiple-lawsuits/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Apple Admitted to Slowing Down Old iPhones, Now Look What&#8217;s Happening to Them</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/apple-admitted-slowing-old-iphones-now-facing-multiple-lawsuits/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/apple-admitted-slowing-old-iphones-now-facing-multiple-lawsuits/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: 'Apple Admitted to Slowing Down Old iPhones, Now Look What&#8217;s Happening to Them',
			content_category: ['Business', 'News'],
			content_tag: ['Apple', 'California', 'Court', 'Internet', 'lawsuit', 'Technology'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '400',
			articleChooser: 'George Upper',
			articleTitler: 'George Upper',
			articleTitleLength: '83',
			articleAuthor: 'Eric Lieberman',
			articleEditor: 'George Upper',
			articleShareTextAuthor: 'George Upper',
			articleShareTextLength: '7',
			articlePublishDate: '',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/apple-admitted-slowing-old-iphones-now-facing-multiple-lawsuits/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article><article class="post-511546 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-american-history tag-belgium tag-christmas tag-hero tag-prayer tag-united-states-army tag-weather tag-world-war-ii entry post-summary size-small " itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author">Cillian Zeal</span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/christmas-card-gen-patton-gave-us-troops-may-manliest-ever-created/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Gen.-George-S.-Patton-2-320x181.jpg" class="attachment-be_medium size-be_medium wp-image-511688 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/christmas-card-gen-patton-gave-us-troops-may-manliest-ever-created/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">&#8216;Christmas Card&#8217; Gen. Patton Gave US Troops May Be Manliest Ever Created</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/christmas-card-gen-patton-gave-us-troops-may-manliest-ever-created/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/christmas-card-gen-patton-gave-us-troops-may-manliest-ever-created/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: '&#8216;Christmas Card&#8217; Gen. Patton Gave US Troops May Be Manliest Ever Created',
			content_category: ['Opinion'],
			content_tag: ['American History', 'Belgium', 'Christmas', 'Hero', 'prayer', 'U.S. Army', 'weather', 'World War II'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '400',
			articleChooser: 'Casey Allen',
			articleTitler: 'George Upper',
			articleTitleLength: '84',
			articleAuthor: 'Cillian Zeal',
			articleEditor: 'George Upper',
			articleShareTextAuthor: 'George Upper',
			articleShareTextLength: '55',
			articlePublishDate: '',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/christmas-card-gen-patton-gave-us-troops-may-manliest-ever-created/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article><article class="post-510965 post type-post status-publish format-standard has-post-thumbnail category-news tag-hero tag-homeless tag-police tag-south-carolina entry post-summary size-small " itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author">Chris Agee</span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/homeless-man-saw-female-cop-get-knocked-ground-now-hes-honored-police/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Police-homeless-hero-320x181.jpg" class="attachment-be_medium size-be_medium wp-image-511165 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/homeless-man-saw-female-cop-get-knocked-ground-now-hes-honored-police/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Homeless Man Sees Female Cop In Trouble, Instantly Springs Into Action</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/homeless-man-saw-female-cop-get-knocked-ground-now-hes-honored-police/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/homeless-man-saw-female-cop-get-knocked-ground-now-hes-honored-police/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: 'Homeless Man Sees Female Cop In Trouble, Instantly Springs Into Action',
			content_category: ['News'],
			content_tag: ['Hero', 'Homeless', 'police', 'South Carolina'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '400',
			articleChooser: 'kmiller',
			articleTitler: 'kmiller',
			articleTitleLength: '70',
			articleAuthor: 'Chris Agee',
			articleEditor: 'jsetyon',
			articleShareTextAuthor: 'kmiller',
			articleShareTextLength: '151',
			articlePublishDate: '2017-12-22',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/homeless-man-saw-female-cop-get-knocked-ground-now-hes-honored-police/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article><article class="post-498878 post type-post status-publish format-standard has-post-thumbnail category-news category-top-stories category-videos tag-animals entry post-summary size-small " itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author"></span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/man-videos-moment-shark-attacks-wife-honeymoon-can-hear-crunch-bite/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Shark_Bite-4-320x181.jpg" class="attachment-be_medium size-be_medium wp-image-511689 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/man-videos-moment-shark-attacks-wife-honeymoon-can-hear-crunch-bite/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Horrifying Moment Newlywed Captures Wife&#8217;s Shark Attack</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/man-videos-moment-shark-attacks-wife-honeymoon-can-hear-crunch-bite/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/man-videos-moment-shark-attacks-wife-honeymoon-can-hear-crunch-bite/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: 'Horrifying Moment Newlywed Captures Wife&#8217;s Shark Attack',
			content_category: ['News', 'Top Story', 'Videos'],
			content_tag: ['animals'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '300',
			articleChooser: 'kmiller',
			articleTitler: 'kmiller',
			articleTitleLength: '61',
			articleAuthor: '',
			articleEditor: 'Jonathan Pincus',
			articleShareTextAuthor: 'kmiller',
			articleShareTextLength: '114',
			articlePublishDate: '2017-12-17',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/man-videos-moment-shark-attacks-wife-honeymoon-can-hear-crunch-bite/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article><article class="post-494277 post type-post status-publish format-standard has-post-thumbnail category-news category-videos tag-crime tag-robbery tag-technology entry post-summary size-small " itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author">Chris Agee</span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/car-jackers-new-easy-breezy-way-swipe-vehicles-next/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="168" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/security-cam-footage-1-4.jpg" class="attachment-be_medium size-be_medium wp-image-494880 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/car-jackers-new-easy-breezy-way-swipe-vehicles-next/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Security Researcher Discovers Hidden Software Secret in HP Laptops</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/car-jackers-new-easy-breezy-way-swipe-vehicles-next/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/car-jackers-new-easy-breezy-way-swipe-vehicles-next/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: 'Security Researcher Discovers Hidden Software Secret in HP Laptops',
			content_category: ['News', 'Videos'],
			content_tag: ['Crime', 'Robbery', 'Technology'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '500',
			articleChooser: 'Casey Allen',
			articleTitler: 'Casey Allen',
			articleTitleLength: '66',
			articleAuthor: 'Chris Agee',
			articleEditor: 'jsetyon',
			articleShareTextAuthor: 'Casey Allen',
			articleShareTextLength: '131',
			articlePublishDate: '2017-12-11',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/car-jackers-new-easy-breezy-way-swipe-vehicles-next/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article><article class="post-509909 post type-post status-publish format-standard has-post-thumbnail category-news category-offbeat tag-good-samaritan entry post-summary size-small " itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author">Chris Agee</span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/restaurant-employees-sure-3000-tip-mistake-read-note-back/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Receipt-320x181.jpg" class="attachment-be_medium size-be_medium wp-image-510283 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/restaurant-employees-sure-3000-tip-mistake-read-note-back/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Restaurant Employees Are Shocked After Seeing $3000 Tip On Bill, Then They Read The Note On The Back</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/restaurant-employees-sure-3000-tip-mistake-read-note-back/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/restaurant-employees-sure-3000-tip-mistake-read-note-back/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: 'Restaurant Employees Are Shocked After Seeing $3000 Tip On Bill, Then They Read The Note On The Back',
			content_category: ['News', 'Offbeat'],
			content_tag: ['good Samaritan'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '500',
			articleChooser: 'cgeer',
			articleTitler: 'cgeer',
			articleTitleLength: '100',
			articleAuthor: 'Chris Agee',
			articleEditor: 'Jonathan Pincus',
			articleShareTextAuthor: 'cgeer',
			articleShareTextLength: '4',
			articlePublishDate: '2017-12-21',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/restaurant-employees-sure-3000-tip-mistake-read-note-back/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.westernjournalism.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-must-read-widget-7" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Must Read</h4>
<p class="article clearfix"><a href="https://www.westernjournalism.com/trump-pauses-middle-cabinet-meeting-make-announcement-jim-mattis/"><img width="105" height="55" src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Donald_Trump_Sec._Mattis_1-7.jpg" class="attachment-be_small size-be_small wp-image-490744" alt="" /></a> <a class="entry-title" href="https://www.westernjournalism.com/trump-pauses-middle-cabinet-meeting-make-announcement-jim-mattis/" data-type='Internal link' data-type-location='widget-must-read'>Trump Pauses in Middle of Cabinet Meeting to Make Announcement About Jim Mattis</a></p><p class="article clearfix"><a href="https://www.westernjournalism.com/ann-coulter-blows-lid-off-surprising-number-problems-accusations-roy-moore/"><img width="105" height="55" src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Roy-Moore-Ann-Coulter-10.jpg" class="attachment-be_small size-be_small wp-image-490749" alt="" /></a> <a class="entry-title" href="https://www.westernjournalism.com/ann-coulter-blows-lid-off-surprising-number-problems-accusations-roy-moore/" data-type='Internal link' data-type-location='widget-must-read'>Ann Coulter Blows the Lid Off the &#8216;Surprising&#8217; Number of Problems with Accusations Against Roy Moore</a></p><p class="article clearfix"><a href="https://www.westernjournalism.com/matt-lauers-plans-future-following-nbc-firing-revealed-report/"><img width="105" height="55" src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Matt_Lauer_4-5.jpg" class="attachment-be_small size-be_small wp-image-488955" alt="" /></a> <a class="entry-title" href="https://www.westernjournalism.com/matt-lauers-plans-future-following-nbc-firing-revealed-report/" data-type='Internal link' data-type-location='widget-must-read'>Matt Lauer&#8217;s Plans for Future Following NBC Firing Revealed: Report</a></p><p class="article clearfix"><a href="https://www.westernjournalism.com/trump-officially-makes-israel-decision-netanyahu-immediately-sends-message/"><img width="105" height="55" src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Donald_Trump_Benjamin_Netanyahu_1-1-9.jpg" class="attachment-be_small size-be_small wp-image-488946" alt="" /></a> <a class="entry-title" href="https://www.westernjournalism.com/trump-officially-makes-israel-decision-netanyahu-immediately-sends-message/" data-type='Internal link' data-type-location='widget-must-read'>Trump Officially Makes Israel Decision, Netanyahu Immediately Sends Him a Message</a></p><p class="article clearfix"><a href="https://www.westernjournalism.com/trump-sits-jeff-flake-next-knows-just-say-make-squirm-video/"><img width="105" height="55" src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Donald_Trump_Jeff_Flake-6.jpg" class="attachment-be_small size-be_small wp-image-488948" alt="" /></a> <a class="entry-title" href="https://www.westernjournalism.com/trump-sits-jeff-flake-next-knows-just-say-make-squirm-video/" data-type='Internal link' data-type-location='widget-must-read'>Trump Sits Jeff Flake Next to Him and Knows Just What to Say to Make Him Squirm [Video]</a></p></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><div id="SB2"><script>if(ffad_SB2_sizes.length)googletag.cmd.push(function() { googletag.display('SB2'); });</script></div></div></div></section>
<section id="firefly-sidebar-ad-8" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><div id="SB3"><script>if(ffad_SB3_sizes.length)googletag.cmd.push(function() { googletag.display('SB3'); });</script></div></div></div></section>
<section class="fixed-widgets"><section id="be-must-read-widget-8" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editor's Pick</h4>
<p class="article clearfix"><a href="https://www.westernjournalism.com/former-clinton-adviser-sides-trump-exposes-truth-behind-democrat-resistance-tax-bill/"><img width="105" height="55" src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Nancy-Pelosi-Elizabeth-Warren-Donald-Trump-5.jpg" class="attachment-be_small size-be_small wp-image-491765" alt="" /></a> <a class="entry-title" href="https://www.westernjournalism.com/former-clinton-adviser-sides-trump-exposes-truth-behind-democrat-resistance-tax-bill/" data-type='Internal link' data-type-location='widget-must-read'>Former Clinton Adviser Sides with Trump, Exposes the Truth Behind Democrat Resistance to Tax Bill</a></p></div></section>
<section id="firefly-sidebar-ad-5" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><div id="SB4"><script>if(ffad_SB4_sizes.length)googletag.cmd.push(function() { googletag.display('SB4'); });</script></div></div></div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="copyright">
<p><a href="https://www.westernjournalism.com/about/fair-use-and-copyright-policy/">Fair Use and Copyright Policy</a> • <a href="https://www.westernjournalism.com/about/terms-service/">Terms</a> • <a href="https://www.westernjournalism.com/about/privacy-policy/">Privacy Policy</a></p>
<p>Copyright ©2017 <a href="http://www.liftablemedia.com">Liftable Media Inc</a>. All rights reserved.</p>
</div>
</div>
</div></section>
</section></aside></div></div></div></div><div class="persistent-footer-container"><div id="SA1-ad" class="sponsor SA1"><div id="SA1"><script>if(ffad_SA1_sizes.length)googletag.cmd.push(function() { googletag.display('SA1'); });</script></div></div></div><img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" /><link rel='stylesheet' id='ea-share-count-css' href='https://www.westernjournalism.com/wp-content/plugins/EA-Share-Count-master/assets/css/share-count.css?ver=1.8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var easc = {"url":"https:\/\/www.westernjournalism.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westernjournalism.com/wp-content/plugins/EA-Share-Count-master/assets/js/share-count.js?ver=1.8.0'></script>
<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.westernjournalism.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1513718039'></script>
<script type='text/javascript' src='https://www.westernjournalism.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script>
			function jquery_and_global_loaded() {
				if( typeof firefly_configure_poll_ajax == 'function' ) firefly_configure_poll_ajax();
				jQuery(document).ready(function($){
					$(".archive-latest").infinitescroll({
						navSelector  : ".archive-navigation",
						nextSelector : ".archive-navigation .next a",
						itemSelector : ".archive-latest .entry",
						path: function(page){ page--; if( page == 1 ) page += '?is'; return 'https://www.westernjournalism.com/page/' + page;},
						bufferPx: 600,
						debug: false,
						state: { curPage: 0 }
					},function(arrayOfNewElems){
						jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
					    dataLayer.push({ 'event': 'infinite scroll' });
					});
				});
			}

			function jquery_core_loaded() {
				if( firefly_global_loaded_v ) jquery_and_global_loaded();
			}
			if( jquery_core_loaded_v ) jquery_core_loaded();

			function firefly_global_loaded() {
				if( jquery_core_loaded_v ) jquery_and_global_loaded();
			}
			if( firefly_global_loaded_v ) firefly_global_loaded();
		</script>
<div id="easc-modal-wrap" style="display:none;">
<div class="easc-modal">
<span class="easc-modal-title">Share this Article</span>
<p>
<label for="easc-modal-recipient">Friend's Email Address</label>
<input type="text" id="easc-modal-recipient">
</p>
<p>
<label for="easc-modal-name">Your Name</label>
<input type="text" id="easc-modal-name">
</p>
<p>
<label for="easc-modal-email">Your Email Address</label>
<input type="text" id="easc-modal-email">
</p>
<p class="easc-modal-validation">
<label for="easc-modal-validation">Comments</label>
<input type="text" id="easc-modal-validation" autocomplete="off">
</p>
<p class="easc-modal-submit">
<button id="easc-modal-submit"><i class="easc-icon-envelope"></i> Send Email</button>
</p>
<a href="#" id="easc-modal-close"><i class="easc-icon-close close-icon"></i></a>
<div id="easc-modal-sent">Email sent!</div>
</div>
</div>

<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>
<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"122dc12de0","applicationID":"17724322,86577151","transactionName":"YQFSN0RZDxZUUEBaClhLcQBCUQ4LGkBdXQJaAR0TWUsV","queueTime":0,"applicationTime":392,"atts":"TUZRQQxDHBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
