<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<title>Just In: After Orrin Hatch Retirement Announcement, People Immediately Spot Mitt Romney Making A Change</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<script>
			  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			  ga('create', 'UA-54260989-7', 'auto');
			</script>
<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.westernjournalism.com","pageCategory":"News","wordCount":600,"paragraphCount":"25","articleTitle":"Just In: After Orrin Hatch Retirement Announcement, People Immediately Spot Mitt Romney Making A Change","articleSocialTitle":"Following Orrin Hatch Retirement, People Immediately Spot Mitt Romney Making a Change","articleSEOTitle":"Just In: After Orrin Hatch Retirement Announcement, People Immediately Spot Mitt Romney Making A Change","articleChooser":"cgeer","articleTitler":"cgeer","articleTitleLength":103,"articleSocialTitleLength":85,"articleSEOTitleLength":103,"articleAuthor":"JasonHopkins","articleEditor":"Jonathan Pincus","articleShareTextAuthor":"cgeer","articleShareTextLength":25,"articleCategory":"Mitt Romney","articlePublishDate":"2018-01-03","articleTopic":"Mitt Romney, Orrin Hatch","articleSection":"News, Politics","articleID":520306,"articleFormat":"standard","abTesting":"false","articleReactions":"","articleVirtues":"","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>

<meta name="description" content="“Every good fighter knows when to hang up the gloves.&quot;" />
<link rel="canonical" href="https://www.westernjournal.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/" />
<link rel="publisher" href="https://plus.google.com/+Westernjournalism" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Following Orrin Hatch Retirement, People Immediately Spot Mitt Romney Making a Change" />
<meta property="og:description" content="“Every good fighter knows when to hang up the gloves.&quot;" />
<meta property="og:url" content="https://www.westernjournal.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/" />
<meta property="og:site_name" content="Western Journalism" />
<meta property="article:publisher" content="https://www.facebook.com/WesternJournal" />
<meta property="article:tag" content="Mitt Romney" />
<meta property="article:tag" content="Orrin Hatch" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-01-03T07:49:52-07:00" />
<meta property="article:modified_time" content="2018-01-03T09:58:51-07:00" />
<meta property="og:updated_time" content="2018-01-03T09:58:51-07:00" />
<meta property="og:image" content="https://www.westernjournalism.com/wp-content/uploads/2018/01/Orrin_Hatch_Mitt_Romney-5.jpg" />
<meta property="og:image:secure_url" content="https://www.westernjournalism.com/wp-content/uploads/2018/01/Orrin_Hatch_Mitt_Romney-5.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="“Every good fighter knows when to hang up the gloves.&quot;" />
<meta name="twitter:title" content="Just In: After Orrin Hatch Retirement Announcement, People Immediately Spot Mitt Romney Making A Change" />
<meta name="twitter:site" content="@WestJournalism" />
<meta name="twitter:image" content="https://www.westernjournalism.com/wp-content/uploads/2018/01/Orrin_Hatch_Mitt_Romney-5.jpg" />
<meta name="twitter:creator" content="@WestJournalism" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.westernjournalism.com\/","name":"Western Journalism","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.westernjournalism.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.westernjournalism.com\/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change\/","sameAs":["https:\/\/www.facebook.com\/WesternJournal","https:\/\/plus.google.com\/+Westernjournalism","https:\/\/www.youtube.com\/user\/WCJournalism","https:\/\/twitter.com\/WestJournalism"],"@id":"#organization","name":"Western Journalism","logo":"http:\/\/www.westernjournalism.com\/wp-content\/uploads\/2015\/11\/cropped-android-chrome-192x192.png"}</script>

<link rel='dns-prefetch' href='//www.westernjournalism.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Western Journalism &raquo; Feed" href="https://www.westernjournalism.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western Journalism &raquo; Comments Feed" href="https://www.westernjournalism.com/comments/feed/" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
<link rel='stylesheet' id='rumble-style-css' href='https://www.westernjournalism.com/wp-content/plugins/rumble/css/rumble.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='firefly-fonts-css' href="https://fonts.googleapis.com/css?family=Bitter%3A400%2C700%7COpen+Sans%3A300%2C400%2C700&#038;ver=4.9.1" type='text/css' media='all' />
<link rel='stylesheet' id='wj-main-css' href='https://www.westernjournalism.com/wp-content/plugins/wj-functionality/assets/css/main.css?ver=1513034167' type='text/css' media='all' />
<script>var jquery_core_loaded_v = false;</script><script type='text/javascript' async='async' onload='jquery_core_loaded_v = true; if( typeof jquery_core_loaded == "function" ) jquery_core_loaded();' src='https://www.westernjournalism.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.westernjournalism.com/wp-content/plugins/rumble/js/rumble.js?ver=4.9.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.westernjournalism.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.westernjournalism.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1511805566' async='async'></script>
<link rel='https://api.w.org/' href='https://www.westernjournalism.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.westernjournalism.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.westernjournalism.com/?p=520306' />
<link rel="alternate" type="application/json+oembed" href="https://www.westernjournalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.westernjournalism.com%2Ffollowing-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.westernjournalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.westernjournalism.com%2Ffollowing-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change%2F&#038;format=xml" />

<script type="text/javascript">
	_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournalism.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>

<meta property="fb:pages" content="123624513983" />
<script>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</script>

<script>
			  var _comscore = _comscore || [];
			  _comscore.push({ c1: "2", c2: "20480112" });
			  (function() {
			    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			    el.parentNode.insertBefore(s, el);
			  })();
			</script>
<noscript>
			  <img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
<meta name="author" content="Jason Hopkins">
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>
		var OneSignal = window.OneSignal || [];
		OneSignal.push(["init", {
			appId: "ab9e1e3b-2257-485d-ac97-7da36cb832a1",
			autoRegister: false
		}]);
		setTimeout( function() {
			OneSignal.push( function() {
  				OneSignal.registerForPushNotifications();
			} );
		}, 20000 );
	</script>
<link rel="amphtml" href="https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/amp/" /><link rel="icon" href="https://www.westernjournalism.com/wp-content/uploads/2015/11/android-chrome-192x192-150x150-1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.westernjournalism.com/wp-content/uploads/2015/11/android-chrome-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.westernjournalism.com/wp-content/uploads/2015/11/android-chrome-192x192.png" />
<meta name="msapplication-TileImage" content="https://www.westernjournalism.com/wp-content/uploads/2015/11/android-chrome-192x192.png" />
</head>
<body class="post-template-default single single-post postid-520306 single-format-standard content-sidebar category-news" itemscope itemtype="https://schema.org/WebPage">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.westernjournalism.com/">Western Journalism</a></p></div><div class="widget-area header-widget-area"><div class="site-sharing"><a href="https://www.westernjournalism.com/feed/" class="rss-link"><i class="icon-feed"></i> RSS Feed</a></div><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.westernjournalism.com/" role="search"><meta itemprop="target" content="https://www.westernjournalism.com/?s={s}" /><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="" /></form></div><a href="https://www.westernjournalism.com" class="mobile-back" data-type='Internal link' data-type-location='mobile-back'><i class="icon-back"></i> Back</a><div class="mobile-menu-toggles"><i class="icon-menu"></i><i class="icon-close hidden"></i></div><div class="mobile-search"><i class="icon-mobile-search hidden"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.westernjournalism.com/" role="search"><meta itemprop="target" content="https://www.westernjournalism.com/?s={s}" /><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="" /></form></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-header"><li id="menu-item-443361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-443361"><a href="https://www.westernjournalism.com/category/news/" itemprop="url" data-type="header nav" data-name="News"><span itemprop="name">News</span></a></li>
<li id="menu-item-443366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443366"><a href="https://www.westernjournalism.com/category/commentary/" itemprop="url" data-type="header nav" data-name="Opinion"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-443365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443365"><a href="https://www.westernjournalism.com/category/videos/" itemprop="url" data-type="header nav" data-name="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-443367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-443367"><a itemprop="url" data-type="header nav" data-name="About"><span itemprop="name">About</span></a>
<ul class="sub-menu">
<li id="menu-item-443383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443383"><a href="https://www.westernjournalism.com/about/" itemprop="url" data-type="header nav" data-name="About Western Journalism"><span itemprop="name">About Western Journalism</span></a></li>
<li id="menu-item-443386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443386"><a href="https://www.westernjournalism.com/contact-us/" itemprop="url" data-type="header nav" data-name="Contact Us"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-443388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443388"><a href="https://www.westernjournalism.com/writeforus/" itemprop="url" data-type="header nav" data-name="Write For Us"><span itemprop="name">Write For Us</span></a></li>
<li id="menu-item-443390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443390"><a href="https://www.westernjournalism.com/about/fair-use-and-copyright-policy/" itemprop="url" data-type="header nav" data-name="Fair Use and Copyright Policy"><span itemprop="name">Fair Use and Copyright Policy</span></a></li>
<li id="menu-item-443391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443391"><a href="https://www.westernjournalism.com/about/terms-service/" itemprop="url" data-type="header nav" data-name="Terms of Service"><span itemprop="name">Terms of Service</span></a></li>
<li id="menu-item-443392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443392"><a href="https://www.westernjournalism.com/about/privacy-policy/" itemprop="url" data-type="header nav" data-name="Privacy Policy"><span itemprop="name">Privacy Policy</span></a></li>
</ul>
</li>
<li id="menu-item-443394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443394"><a href="http://www.e.westernjournalism.com/liftablemediawj/signup.action" itemprop="url" data-type="header nav" data-name="Newsletter"><span itemprop="name">Newsletter</span></a></li>
<li class="menu-item search"><i class="icon-search"></i></li></ul></nav></div></header><div class="persistent-header"><a class="back" href="#" data-type="Internal link" data-type-location="mobile-persistent-header-back" onclick="document.location.hostname == document.referrer.split('/')[2] ? window.history.back() : window.location.href = 'https://www.westernjournalism.com';"><i class="icon-back"></i> Back</a><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DFacebook%26utm_medium%3DMobileFloatingSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="facebook-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https://www.westernjournal.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DFacebook%26utm_medium%3DMobileFloatingSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'MobileFloatingSharingButtons'});fbq('trackCustom', 'ShareContent', {
			content_name: 'Just In: After Orrin Hatch Retirement Announcement, People Immediately Spot Mitt Romney Making A Change',
			content_category: ['News', 'Politics'],
			content_tag: ['Mitt Romney', 'Orrin Hatch'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '600',
			articleChooser: 'cgeer',
			articleTitler: 'cgeer',
			articleTitleLength: '103',
			articleAuthor: 'Jason Hopkins',
			articleEditor: 'Jonathan Pincus',
			articleShareTextAuthor: 'cgeer',
			articleShareTextLength: '25',
			articlePublishDate: '2018-01-03',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/',
			shareType: 'fbShare'
		});"><i class="icon-facebook2"></i> <span class="label">Share</span></a><a target="_blank" href="https://twitter.com/share?url=https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DTwitter%26utm_medium%3DMobileFloatingSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons&text=Just+In%3A+After+Orrin+Hatch+Retirement+Announcement%2C+People+Immediately+Spot+Mitt+Romney+Making+A+Change" class="twitter-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DTwitter%26utm_medium%3DMobileFloatingSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'MobileFloatingSharingButtons'});fbq('trackCustom', 'ShareContent', {
			content_name: 'Just In: After Orrin Hatch Retirement Announcement, People Immediately Spot Mitt Romney Making A Change',
			content_category: ['News', 'Politics'],
			content_tag: ['Mitt Romney', 'Orrin Hatch'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '600',
			articleChooser: 'cgeer',
			articleTitler: 'cgeer',
			articleTitleLength: '103',
			articleAuthor: 'Jason Hopkins',
			articleEditor: 'Jonathan Pincus',
			articleShareTextAuthor: 'cgeer',
			articleShareTextLength: '25',
			articlePublishDate: '',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/',
			shareType: 'tweet'
		});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a href="/cdn-cgi/l/email-protection#b986caccdbd3dcdacd84f3cccacd9c8b89f0d79c8af89c8b89f8dfcddccb9c8b89f6cbcbd0d79c8b89f1d8cddad19c8b89ebdccdd0cbdcd4dcd7cd9c8b89f8d7d7d6ccd7dadcd4dcd7cd9c8bfa9c8b89e9dcd6c9d5dc9c8b89f0d4d4dcddd0d8cddcd5c09c8b89eac9d6cd9c8b89f4d0cdcd9c8b89ebd6d4d7dcc09c8b89f4d8d2d0d7de9c8b89f89c8b89fad1d8d7dedc9fdbd6ddc084d1cdcdc9ca9c8af89c8bff9c8bffcecece97cedccacddccbd7d3d6cccbd7d8d5d0cad497dad6d49c8bffdfd6d5d5d6ced0d7de94d6cbcbd0d794d1d8cddad194cbdccdd0cbdcd4dcd7cd94c9dcd6c9d5dc94d0d4d4dcddd0d8cddcd5c094cac9d6cd94d4d0cdcd94cbd6d4d7dcc094d4d8d2d0d7de94dad1d8d7dedc9c8bff" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DEmail%26utm_medium%3DMobileFloatingSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'MobileFloatingSharingButtons'});fbq('trackCustom', 'ShareContent', {
			content_name: 'Just In: After Orrin Hatch Retirement Announcement, People Immediately Spot Mitt Romney Making A Change',
			content_category: ['News', 'Politics'],
			content_tag: ['Mitt Romney', 'Orrin Hatch'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '600',
			articleChooser: 'cgeer',
			articleTitler: 'cgeer',
			articleTitleLength: '103',
			articleAuthor: 'Jason Hopkins',
			articleEditor: 'Jonathan Pincus',
			articleShareTextAuthor: 'cgeer',
			articleShareTextLength: '25',
			articlePublishDate: '',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/',
			shareType: 'email'
		});"><i class="icon-email"></i> <span class="label">Email</span></a><a class="next" href="https://www.westernjournalism.com/makeover/?ff_op=520306" data-type="Internal link" data-type-location="mobile-persistent-header-forward">Next <i class="icon-next"></i></a></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><div id="BB1"><script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>if(ffad_BB1_sizes.length)googletag.cmd.push(function() { googletag.display('BB1'); });</script></div></div><main class="content"><article class="post-520306 post type-post status-publish format-standard has-post-thumbnail category-news category-politics tag-mitt-romney tag-orrin-hatch entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="article-categories"><a href="https://www.westernjournalism.com/category/news/" class="category-label label-news" data-type='Internal link' data-type-location='before-article-meta'>News</a> <a href="https://www.westernjournalism.com/category/news/politics/" class="category-label label-politics" data-type='Internal link' data-type-location='before-article-meta'>Politics</a></span><div class="article-sharing side floating">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https://www.westernjournal.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">658</span></a>
<a target="_blank" href="https://twitter.com/share?url=https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons&utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&text=Just+In%3A+After+Orrin+Hatch+Retirement+Announcement%2C+People+Immediately+Spot+Mitt+Romney+Making+A+Change" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a href="/cdn-cgi/l/email-protection#b58ac6c0d7dfd0d6c188ffc0c6c1908785fcdb9086f4908785f4d3c1d0c7908785fac7c7dcdb908785fdd4c1d6dd908785e7d0c1dcc7d0d8d0dbc1908785f4dbdbdac0dbd6d0d8d0dbc19087f6908785e5d0dac5d9d0908785fcd8d8d0d1dcd4c1d0d9cc908785e6c5dac1908785f8dcc1c1908785e7dad8dbd0cc908785f8d4dedcdbd2908785f4908785f6ddd4dbd2d093d7dad1cc88ddc1c1c5c69086f49087f39087f3c2c2c29bc2d0c6c1d0c7dbdfdac0c7dbd4d9dcc6d89bd6dad89087f3d3dad9d9dac2dcdbd298dac7c7dcdb98ddd4c1d6dd98c7d0c1dcc7d0d8d0dbc198c5d0dac5d9d098dcd8d8d0d1dcd4c1d0d9cc98c6c5dac198d8dcc1c198c7dad8dbd0cc98d8d4dedcdbd298d6ddd4dbd2d09087f3" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="7e7cb6522b" data-postid="520306"><i class="icon-email"></i> <span class="label">Email</span></a>
<span class="postupshare"><a href="#" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="7e7cb6522b" data-postid="520306"><i class="icon-email"></i> <span class="label">Email</span></a></span><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a></div><h1 class="entry-title" itemprop="headline">Just In: After Orrin Hatch Retirement Announcement, People Immediately Spot Mitt Romney Making A Change</h1>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://content.jwplatform.com/libraries/l6ihZN2A.js'></script>
<div id='jwplayer_wdC27eOm_l6ihZN2A_div'></div>
<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_wdC27eOm_l6ihZN2A_div').setup(
				{ "sharing": { "link" : "https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/" }, "playlist":"https:\/\/content.jwplatform.com\/feeds\/wdC27eOm.json","ph":2}
			);
		</script>
<p class="entry-meta">
By <a href="https://www.westernjournalism.com/author/jasonhopkins/" data-type='Internal link' data-type-location='before-article-meta'>Jason Hopkins</a>
<br>
January 3, 2018 at 7:49am</p></header><div class="article-sharing top">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https://www.westernjournal.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">658</span></a>
<a target="_blank" href="https://twitter.com/share?url=https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons&utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&text=Just+In%3A+After+Orrin+Hatch+Retirement+Announcement%2C+People+Immediately+Spot+Mitt+Romney+Making+A+Change" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a href="/cdn-cgi/l/email-protection#d1eea2a4b3bbb4b2a5ec9ba4a2a5f4e3e198bff4e290f4e3e190b7a5b4a3f4e3e19ea3a3b8bff4e3e199b0a5b2b9f4e3e183b4a5b8a3b4bcb4bfa5f4e3e190bfbfbea4bfb2b4bcb4bfa5f4e392f4e3e181b4bea1bdb4f4e3e198bcbcb4b5b8b0a5b4bda8f4e3e182a1bea5f4e3e19cb8a5a5f4e3e183bebcbfb4a8f4e3e19cb0bab8bfb6f4e3e190f4e3e192b9b0bfb6b4f7b3beb5a8ecb9a5a5a1a2f4e290f4e397f4e397a6a6a6ffa6b4a2a5b4a3bfbbbea4a3bfb0bdb8a2bcffb2bebcf4e397b7bebdbdbea6b8bfb6fcbea3a3b8bffcb9b0a5b2b9fca3b4a5b8a3b4bcb4bfa5fca1b4bea1bdb4fcb8bcbcb4b5b8b0a5b4bda8fca2a1bea5fcbcb8a5a5fca3bebcbfb4a8fcbcb0bab8bfb6fcb2b9b0bfb6b4f4e397" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="7e7cb6522b" data-postid="520306"><i class="icon-email"></i> <span class="label">Email</span></a>
<span class="postupshare"><a href="#" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="7e7cb6522b" data-postid="520306"><i class="icon-email"></i> <span class="label">Email</span></a></span><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a></div><div class="entry-content" itemprop="text"><p>With Sen. Orrin Hatch, R-Utah, on his way out the door, former Republican presidential nominee Mitt Romney appears all but certain to jump in the race to replace him.</p>
<p>Igniting further speculation that he will run, Romney updated his Twitter location to reflect a Utah residence immediately following Hatch&#8217;s retirement announcement.</p>
<p>&nbsp;</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p><div id="Top"><script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>if(ffad_Top_sizes.length)googletag.cmd.push(function() { googletag.display('Top'); });</script></div></div>
<center class="firefly-embed"></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">First screenshot: 3:12 PM EST today</p>
<p>Second screenshot: 5:45 PM EST today</p>
<p>See if you can spot the difference. <a href="https://t.co/OuxM7sc2cd">pic.twitter.com/OuxM7sc2cd</a></p>
<p>&mdash; Sahil Kapur (@sahilkapur) <a href="https://twitter.com/sahilkapur/status/948324963068661760?ref_src=twsrc%5Etfw">January 2, 2018</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>
</center>
<p>While the move makes his Twitter location official, the former Massachusetts governor had long been taking residence in Utah and was already registered to vote in the state, according to <a href="https://www.washingtonpost.com/politics/romney-ahead-of-2016-run-now-calls-utah-home-talks-openly-about-mormon-influence/2015/01/27/c3875940-a4ef-11e4-a06b-9df2002b86a0_story.html?utm_term=.b46c1de7ff0c" target="_blank" rel="noopener">The Washington Post</a>.</p>
<p class="article-extras trending">
<strong>TRENDING:</strong> <a href="https://www.westernjournalism.com/liangelo-ball-slaps-trump-in-face-comes-forward-with-truth-behind-his-on-camera-thank-you/" data-type='Internal link' data-type-location='in-content-trending'>LiAngelo Ball Tells Truth About The Day He Said &#8216;Thank You&#8217; To President</a></li>
</p>
<p>The Republican relocated to the Beehive State following his 2012 loss to then-President Barack Obama, where he has since contemplated his next big move on the political stage.</p>
<p>The state is extremely friendly territory for Romney, the country&#8217;s most well-known Mormon.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p><div id="IC1"><script>if(ffad_IC1_sizes.length)googletag.cmd.push(function() { googletag.display('IC1'); });</script></div></div>
<p>A Republican bastion and the undisputed headquarters of the The Church of Jesus Christ of Latter-day Saints, Romney is revered by the people of Utah. The 2012 Republican presidential nominee saw his highest margin of victory here, winning the state that year with over 72 percent of the vote.</p>
<p>Romney also earned local adoration when he took the helm on the 2002 Salt Lake City Olympics, with many considering that his leadership saved the beleaguered event.</p>
<p>Given his closeness to the Mormon community and ability to easily self-fund a statewide campaign, most pundits agree a 2018 Senate run would be Romney&#8217;s to lose.</p>
<p>Sen. Hatch did not surprise many when he <a href="https://www.westernjournal.com/orrin-hatch-announces-decision-for-2018-senate-race/" target="_blank" rel="noopener">announced</a> Tuesday that he would not run for re-election this year and instead would retire at the end of the year. The news came after months of speculation that he would be vacating his seat.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p><div id="IC2"><script>if(ffad_IC2_sizes.length)googletag.cmd.push(function() { googletag.display('IC2'); });</script></div></div>
<center class="firefly-embed"></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">An announcement from Senator Orrin G. Hatch. <a href="https://twitter.com/hashtag/utpol?src=hash&amp;ref_src=twsrc%5Etfw">#utpol</a> <a href="https://t.co/UeItaLjR3j">pic.twitter.com/UeItaLjR3j</a></p>
<p>&mdash; Senator Hatch Office (@senorrinhatch) <a href="https://twitter.com/senorrinhatch/status/948269165168746497?ref_src=twsrc%5Etfw">January 2, 2018</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</center>
<p>“Every good fighter knows when to hang up the gloves. And for me, that time is soon approaching,” he said in a video posted on his Twitter account.</p>
<p class="article-extras related">
<strong>RELATED:</strong> <a href="https://www.westernjournalism.com/orrin-hatch-announces-decision-for-2018-senate-race/" data-type='Internal link' data-type-location='in-content-related'>Breaking: Orrin Hatch Makes Major Announcement About His Future</a>
</p>
<p>“That’s why after much prayer and discussion with family and friends, I’ve decided to retire at the end of this term.&#8221;</p>
<p>The 83-year-old earns the distinction as the longest-serving Republican senator in U.S. history and will walk away with a monumental legacy of legislative achievements.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p><div id="IC3"><script>if(ffad_IC3_sizes.length)googletag.cmd.push(function() { googletag.display('IC3'); });</script></div></div>
<p>Of course, the likeliest contender to replace Hatch offered his congratulations on a storied career in Congress.</p>
<center class="firefly-embed"></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I join the people of Utah in thanking my friend, Senator Orrin Hatch for his more than forty years of service to our great state and nation. Read my full statement: <a href="https://t.co/YwjUpjez5y">https://t.co/YwjUpjez5y</a></p>
<p>&mdash; Mitt Romney (@MittRomney) <a href="https://twitter.com/MittRomney/status/948286054313938944?ref_src=twsrc%5Etfw">January 2, 2018</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</center>
<p>A general election match-up in Utah, a GOP stronghold, would be easy pickings for Romney. <a href="http://www.sltrib.com/news/politics/2017/09/11/poll-mitt-romney-would-handily-win-utahs-senate-seat-if-hatch-doesnt-run/" target="_blank" rel="noopener">The Salt Lake Tribune</a> commissioned a recent poll showing Romney besting his likeliest general election opponent by huge margins, taking in 64 percent of the vote to Democrat Jenny Wilson’s, a Salt Lake City Council member, 26 percent.</p>
<p>Romney, however, could face a strong challenge in the general election. Former White House senior adviser Steve Bannon has expressed interest in orchestrating a primary battle against the man he considers a moderate member of the &#8220;establishment.&#8221;</p>
<p>Interestingly, the biggest push-back the 2012 Republican presidential nominee has received has come from the White House.</p>
<p>Amid the 2016 GOP primary, Romney was an early and ardent critic of then-candidate Donald Trump, even going so far as to call the real estate mogul a &#8220;fraud.&#8221;</p>
<p>While the relationship did appear to thaw after president-elect Trump considered Romney for the secretary of state position, the current White House clearly has clearly shown disdain at a possible Romney Senate run.</p>
<p>The fear would be that Romney, having been the defacto leader of the GOP once before, would serve as a leader of the opposition to the president among Republican &#8220;never Trumpers.&#8221;</p>
<p>Following reports that Hatch was considering retirement, President Donald Trump had actively lobbied him to run for re-election, having done so publicly at Utah events. It did appear that Hatch gave considerable thought to running for an eighth term.</p>
<p>The longtime senator, however, finally decided it was time to hang up the gloves.</p>
</div><p id="correction_links_wrapper">Share your <span class="feedback"><a id="ff_page_feedback_link" href="#feedbackModal" onclick="javascript:feedback_or_correction_load_iframe('feedback')">feedback</a></span> or suggest a <span class="correction"><a id="ff_suggest_correction_link" href="#correctionModal" onclick="javascript:feedback_or_correction_load_iframe('correction')">correction</a></span><span class="correction mobile-show"></span></p>
<div id="feedbackModal" class="modal-dialog send-feedback-modal">
<div> <a href="#close" title="Close" class="close">X</a>
<iframe id="send_feedback_iframe" width="100%" height="100%" frameBorder="0" class="gfiframe"></iframe>
</div>
<a href="#close" class="bg-close"></a>
</div>
<div id="correctionModal" class="modal-dialog suggest-correction-modal">
<div> <a href="#close" title="Close" class="close">X</a>
<iframe id="suggest_a_correction_iframe" width="100%" height="100%" frameBorder="0" class="gfiframe"></iframe>
</div>
<a href="#close" class="bg-close"></a>
</div><div class="article-sharing bottom">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https://www.westernjournal.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">658</span></a>
<a target="_blank" href="https://twitter.com/share?url=https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons&utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&text=Just+In%3A+After+Orrin+Hatch+Retirement+Announcement%2C+People+Immediately+Spot+Mitt+Romney+Making+A+Change" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9cef1f7f0a1b6b4cdeaa1b7c5a1b6b4c5e2f0e1f6a1b6b4cbf6f6edeaa1b6b4cce5f0e7eca1b6b4d6e1f0edf6e1e9e1eaf0a1b6b4c5eaeaebf1eae7e1e9e1eaf0a1b6c7a1b6b4d4e1ebf4e8e1a1b6b4cde9e9e1e0ede5f0e1e8fda1b6b4d7f4ebf0a1b6b4c9edf0f0a1b6b4d6ebe9eae1fda1b6b4c9e5efedeae3a1b6b4c5a1b6b4c7ece5eae3e1a2e6ebe0fdb9ecf0f0f4f7a1b7c5a1b6c2a1b6c2f3f3f3aaf3e1f7f0e1f6eaeeebf1f6eae5e8edf7e9aae7ebe9a1b6c2e2ebe8e8ebf3edeae3a9ebf6f6edeaa9ece5f0e7eca9f6e1f0edf6e1e9e1eaf0a9f4e1ebf4e8e1a9ede9e9e1e0ede5f0e1e8fda9f7f4ebf0a9e9edf0f0a9f6ebe9eae1fda9e9e5efedeae3a9e7ece5eae3e1a1b6c2" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="7e7cb6522b" data-postid="520306"><i class="icon-email"></i> <span class="label">Email</span></a>
<span class="postupshare"><a href="#" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https://www.westernjournalism.com/following-orrin-hatch-retirement-people-immediately-spot-mitt-romney-making-change/?utm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_content%3D2018-01-03%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="7e7cb6522b" data-postid="520306"><i class="icon-email"></i> <span class="label">Email</span></a></span><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a></div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><div id="rcjsload_westjourba"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
(function() {
                var publisherCategory = "";
                var query = window.location.search.substring(1);
                var vars = query.split("&");
                for (var i=0;i<vars.length;i++) {
                    var pair = vars[i].split("=");
                    if(pair[0] == 'utm_medium'){
                        publisherCategory = pair[1];
                    }
                }
                var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                var rcDefaultWidgetID = 42257;
                var rcCatMap = {westernjournalism:42776,teaparty:42205,huckabee:42206,thenewvoice:42207,tpnn:42208,thenewresistance:42218,postup:42219,usworldreport:42237,donaldtrumpistheman:42238,thoughtfulwomen:42245,bizpacreview:42252,thefederalistpapers:42253,rightwingnews:42147,postbottomsharingbuttons:42255,liftable:42256,referral:42240,conservativetribune:42194};
                var rcContextualCatID = rcCatMap[publisherCategory.toLowerCase()];
                if (typeof(rcContextualCatID) !== 'undefined') { rcDefaultWidgetID = rcContextualCatID; }
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = rcDefaultWidgetID;
if (is_blocked === true) {
widget_id = 22252;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_westjourba"); rcds.appendChild(rcel);
});
})();
</script></div></div><div class="entry-footer"><p class="entry-meta"><span class="entry-tags">Tags: <a href="https://www.westernjournalism.com/tag/mitt-romney/" data-type='Internal link' data-type-location='after-article-meta'>Mitt Romney</a>, <a href="https://www.westernjournalism.com/tag/orrin-hatch/" data-type='Internal link' data-type-location='after-article-meta'>Orrin Hatch</a></span></p><p class="entry-meta">By: <a href="https://www.westernjournalism.com/author/jasonhopkins/" data-type='Internal link' data-type-location='after-article-meta'>Jason Hopkins</a> on January 3, 2018 at 7:49am</p></div><div class="more-posts clearfix"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-508722 post type-post status-publish format-standard has-post-thumbnail category-best-of-the-week category-news category-videos tag-american-history tag-massachusetts entry post-summary size-small first-three" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author">Joe Setyon</span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/new-film-sheds-fresh-light-ted-kennedy-chappaquiddick-scandal/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Ted-Kennedy-4-320x181.jpg" class="attachment-be_medium size-be_medium wp-image-511692 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/new-film-sheds-fresh-light-ted-kennedy-chappaquiddick-scandal/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">New Film Sheds Light On Ted Kennedy Scandal From Nearly 50 Years Ago</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/new-film-sheds-fresh-light-ted-kennedy-chappaquiddick-scandal/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/new-film-sheds-fresh-light-ted-kennedy-chappaquiddick-scandal/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: 'New Film Sheds Light On Ted Kennedy Scandal From Nearly 50 Years Ago',
			content_category: ['Editor\'s Pick', 'News', 'Videos'],
			content_tag: ['American History', 'Massachusetts'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '500',
			articleChooser: 'cgeer',
			articleTitler: 'cgeer',
			articleTitleLength: '68',
			articleAuthor: 'Joe Setyon',
			articleEditor: 'jsetyon',
			articleShareTextAuthor: 'cgeer',
			articleShareTextLength: '100',
			articlePublishDate: '2017-12-21',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/new-film-sheds-fresh-light-ted-kennedy-chappaquiddick-scandal/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article><article class="post-511669 post type-post status-publish format-standard has-post-thumbnail category-news category-politics tag-alaska tag-climate-change tag-congress tag-democrats tag-donald-trump tag-energy tag-global-warming tag-jimmy-carter tag-oil tag-republicans entry post-summary size-small first-three" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author">Michael Bastasch</span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/stroke-pen-trump-claims-victory-decades-long-battle-alaskan-oil/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Alaskan-oil-rig-320x181.jpg" class="attachment-be_medium size-be_medium wp-image-511683 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/stroke-pen-trump-claims-victory-decades-long-battle-alaskan-oil/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">With the Stroke of a Pen, Trump Claims Victory in the Decades-Long Battle</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/stroke-pen-trump-claims-victory-decades-long-battle-alaskan-oil/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/stroke-pen-trump-claims-victory-decades-long-battle-alaskan-oil/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: 'With the Stroke of a Pen, Trump Claims Victory in the Decades-Long Battle',
			content_category: ['News', 'Politics'],
			content_tag: ['Alaska', 'Climate Change', 'Congress', 'Democrats', 'Donald Trump', 'energy', 'Global Warming', 'Jimmy Carter', 'Oil', 'Republicans'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '700',
			articleChooser: 'George Upper',
			articleTitler: 'George Upper',
			articleTitleLength: '73',
			articleAuthor: 'Michael Bastasch',
			articleEditor: 'George Upper',
			articleShareTextAuthor: 'George Upper',
			articleShareTextLength: '147',
			articlePublishDate: '2017-12-23',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/stroke-pen-trump-claims-victory-decades-long-battle-alaskan-oil/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article><article class="post-511639 post type-post status-publish format-standard has-post-thumbnail category-business category-news tag-apple tag-california tag-court tag-internet tag-lawsuit tag-technology entry post-summary size-small first-three" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author">Eric Lieberman</span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/apple-admitted-slowing-old-iphones-now-facing-multiple-lawsuits/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/iPhone-320x181.jpg" class="attachment-be_medium size-be_medium wp-image-511653 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/apple-admitted-slowing-old-iphones-now-facing-multiple-lawsuits/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Apple Admitted to Slowing Down Old iPhones, Now Look What&#8217;s Happening to Them</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/apple-admitted-slowing-old-iphones-now-facing-multiple-lawsuits/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/apple-admitted-slowing-old-iphones-now-facing-multiple-lawsuits/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: 'Apple Admitted to Slowing Down Old iPhones, Now Look What&#8217;s Happening to Them',
			content_category: ['Business', 'News'],
			content_tag: ['Apple', 'California', 'Court', 'Internet', 'lawsuit', 'Technology'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '400',
			articleChooser: 'George Upper',
			articleTitler: 'George Upper',
			articleTitleLength: '83',
			articleAuthor: 'Eric Lieberman',
			articleEditor: 'George Upper',
			articleShareTextAuthor: 'George Upper',
			articleShareTextLength: '7',
			articlePublishDate: '',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/apple-admitted-slowing-old-iphones-now-facing-multiple-lawsuits/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article><article class="post-511546 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-american-history tag-belgium tag-christmas tag-hero tag-prayer tag-united-states-army tag-weather tag-world-war-ii entry post-summary size-small " itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author">Cillian Zeal</span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/christmas-card-gen-patton-gave-us-troops-may-manliest-ever-created/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Gen.-George-S.-Patton-2-320x181.jpg" class="attachment-be_medium size-be_medium wp-image-511688 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/christmas-card-gen-patton-gave-us-troops-may-manliest-ever-created/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">&#8216;Christmas Card&#8217; Gen. Patton Gave US Troops May Be Manliest Ever Created</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/christmas-card-gen-patton-gave-us-troops-may-manliest-ever-created/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/christmas-card-gen-patton-gave-us-troops-may-manliest-ever-created/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: '&#8216;Christmas Card&#8217; Gen. Patton Gave US Troops May Be Manliest Ever Created',
			content_category: ['Opinion'],
			content_tag: ['American History', 'Belgium', 'Christmas', 'Hero', 'prayer', 'U.S. Army', 'weather', 'World War II'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '400',
			articleChooser: 'Casey Allen',
			articleTitler: 'George Upper',
			articleTitleLength: '84',
			articleAuthor: 'Cillian Zeal',
			articleEditor: 'George Upper',
			articleShareTextAuthor: 'George Upper',
			articleShareTextLength: '55',
			articlePublishDate: '',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/christmas-card-gen-patton-gave-us-troops-may-manliest-ever-created/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article><article class="post-510965 post type-post status-publish format-standard has-post-thumbnail category-news tag-hero tag-homeless tag-police tag-south-carolina entry post-summary size-small " itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author">Chris Agee</span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/homeless-man-saw-female-cop-get-knocked-ground-now-hes-honored-police/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Police-homeless-hero-320x181.jpg" class="attachment-be_medium size-be_medium wp-image-511165 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/homeless-man-saw-female-cop-get-knocked-ground-now-hes-honored-police/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Homeless Man Sees Female Cop In Trouble, Instantly Springs Into Action</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/homeless-man-saw-female-cop-get-knocked-ground-now-hes-honored-police/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/homeless-man-saw-female-cop-get-knocked-ground-now-hes-honored-police/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: 'Homeless Man Sees Female Cop In Trouble, Instantly Springs Into Action',
			content_category: ['News'],
			content_tag: ['Hero', 'Homeless', 'police', 'South Carolina'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '400',
			articleChooser: 'kmiller',
			articleTitler: 'kmiller',
			articleTitleLength: '70',
			articleAuthor: 'Chris Agee',
			articleEditor: 'jsetyon',
			articleShareTextAuthor: 'kmiller',
			articleShareTextLength: '151',
			articlePublishDate: '2017-12-22',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/homeless-man-saw-female-cop-get-knocked-ground-now-hes-honored-police/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article><article class="post-498878 post type-post status-publish format-standard has-post-thumbnail category-news category-top-stories category-videos tag-animals entry post-summary size-small " itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author"></span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/man-videos-moment-shark-attacks-wife-honeymoon-can-hear-crunch-bite/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Shark_Bite-4-320x181.jpg" class="attachment-be_medium size-be_medium wp-image-511689 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/man-videos-moment-shark-attacks-wife-honeymoon-can-hear-crunch-bite/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Horrifying Moment Newlywed Captures Wife&#8217;s Shark Attack</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/man-videos-moment-shark-attacks-wife-honeymoon-can-hear-crunch-bite/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/man-videos-moment-shark-attacks-wife-honeymoon-can-hear-crunch-bite/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: 'Horrifying Moment Newlywed Captures Wife&#8217;s Shark Attack',
			content_category: ['News', 'Top Story', 'Videos'],
			content_tag: ['animals'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '300',
			articleChooser: 'kmiller',
			articleTitler: 'kmiller',
			articleTitleLength: '61',
			articleAuthor: '',
			articleEditor: 'Jonathan Pincus',
			articleShareTextAuthor: 'kmiller',
			articleShareTextLength: '114',
			articlePublishDate: '2017-12-17',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/man-videos-moment-shark-attacks-wife-honeymoon-can-hear-crunch-bite/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article><article class="post-494277 post type-post status-publish format-standard has-post-thumbnail category-news category-videos tag-crime tag-robbery tag-technology entry post-summary size-small " itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author">Chris Agee</span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/car-jackers-new-easy-breezy-way-swipe-vehicles-next/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="168" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/security-cam-footage-1-4.jpg" class="attachment-be_medium size-be_medium wp-image-494880 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/car-jackers-new-easy-breezy-way-swipe-vehicles-next/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Security Researcher Discovers Hidden Software Secret in HP Laptops</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/car-jackers-new-easy-breezy-way-swipe-vehicles-next/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/car-jackers-new-easy-breezy-way-swipe-vehicles-next/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: 'Security Researcher Discovers Hidden Software Secret in HP Laptops',
			content_category: ['News', 'Videos'],
			content_tag: ['Crime', 'Robbery', 'Technology'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '500',
			articleChooser: 'Casey Allen',
			articleTitler: 'Casey Allen',
			articleTitleLength: '66',
			articleAuthor: 'Chris Agee',
			articleEditor: 'jsetyon',
			articleShareTextAuthor: 'Casey Allen',
			articleShareTextLength: '131',
			articlePublishDate: '2017-12-11',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/car-jackers-new-easy-breezy-way-swipe-vehicles-next/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article><article class="post-509909 post type-post status-publish format-standard has-post-thumbnail category-news category-offbeat tag-good-samaritan entry post-summary size-small " itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><span class="entry-author">Chris Agee</span></header><div class="entry-content" itemprop="text"><p class="entry-image"><a href="https://www.westernjournalism.com/restaurant-employees-sure-3000-tip-mistake-read-note-back/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" src="https://www.westernjournalism.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Receipt-320x181.jpg" class="attachment-be_medium size-be_medium wp-image-510283 wp-post-image" alt="" /></a></p><a href="https://www.westernjournalism.com/restaurant-employees-sure-3000-tip-mistake-read-note-back/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Restaurant Employees Are Shocked After Seeing $3000 Tip On Bill, Then They Read The Note On The Back</h3></div></a><span class="share-count"></span><span class="share-buttons sb-below-post-trending"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.westernjournal.com/restaurant-employees-sure-3000-tip-mistake-read-note-back/?utm_source%3DFacebook%26utm_medium%3DInFeedSharingButtons%26utm_content%3D2017-12-26%26utm_campaign%3Dwebsitesharingbuttons&display=popup&ref=plugin&src=share_button" class="share-button-share ea-share-count-button" target="_blank" data-interaction='share - preview' data-interaction-link='https://www.westernjournalism.com/restaurant-employees-sure-3000-tip-mistake-read-note-back/' data-interaction-location='below-post-trending' onclick="fbq('trackCustom', 'ShareContent', {
			content_name: 'Restaurant Employees Are Shocked After Seeing $3000 Tip On Bill, Then They Read The Note On The Back',
			content_category: ['News', 'Offbeat'],
			content_tag: ['good Samaritan'],

			siteName: 'http://www.westernjournalism.com',
			wordCount: '500',
			articleChooser: 'cgeer',
			articleTitler: 'cgeer',
			articleTitleLength: '100',
			articleAuthor: 'Chris Agee',
			articleEditor: 'Jonathan Pincus',
			articleShareTextAuthor: 'cgeer',
			articleShareTextLength: '4',
			articlePublishDate: '2017-12-21',
			platform: 'web',
			articleURL: 'https://www.westernjournalism.com/restaurant-employees-sure-3000-tip-mistake-read-note-back/',
			shareType: 'fbShare'
		});"><i class="icon-share"></i> Share</a></span></div><footer class="entry-footer"></footer></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.westernjournalism.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-must-read-widget-7" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Must Read</h4>
<p class="article clearfix"><a href="https://www.westernjournalism.com/trump-pauses-middle-cabinet-meeting-make-announcement-jim-mattis/"><img width="105" height="55" src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Donald_Trump_Sec._Mattis_1-7.jpg" class="attachment-be_small size-be_small wp-image-490744" alt="" /></a> <a class="entry-title" href="https://www.westernjournalism.com/trump-pauses-middle-cabinet-meeting-make-announcement-jim-mattis/" data-type='Internal link' data-type-location='widget-must-read'>Trump Pauses in Middle of Cabinet Meeting to Make Announcement About Jim Mattis</a></p><p class="article clearfix"><a href="https://www.westernjournalism.com/ann-coulter-blows-lid-off-surprising-number-problems-accusations-roy-moore/"><img width="105" height="55" src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Roy-Moore-Ann-Coulter-10.jpg" class="attachment-be_small size-be_small wp-image-490749" alt="" /></a> <a class="entry-title" href="https://www.westernjournalism.com/ann-coulter-blows-lid-off-surprising-number-problems-accusations-roy-moore/" data-type='Internal link' data-type-location='widget-must-read'>Ann Coulter Blows the Lid Off the &#8216;Surprising&#8217; Number of Problems with Accusations Against Roy Moore</a></p><p class="article clearfix"><a href="https://www.westernjournalism.com/matt-lauers-plans-future-following-nbc-firing-revealed-report/"><img width="105" height="55" src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Matt_Lauer_4-5.jpg" class="attachment-be_small size-be_small wp-image-488955" alt="" /></a> <a class="entry-title" href="https://www.westernjournalism.com/matt-lauers-plans-future-following-nbc-firing-revealed-report/" data-type='Internal link' data-type-location='widget-must-read'>Matt Lauer&#8217;s Plans for Future Following NBC Firing Revealed: Report</a></p><p class="article clearfix"><a href="https://www.westernjournalism.com/trump-officially-makes-israel-decision-netanyahu-immediately-sends-message/"><img width="105" height="55" src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Donald_Trump_Benjamin_Netanyahu_1-1-9.jpg" class="attachment-be_small size-be_small wp-image-488946" alt="" /></a> <a class="entry-title" href="https://www.westernjournalism.com/trump-officially-makes-israel-decision-netanyahu-immediately-sends-message/" data-type='Internal link' data-type-location='widget-must-read'>Trump Officially Makes Israel Decision, Netanyahu Immediately Sends Him a Message</a></p><p class="article clearfix"><a href="https://www.westernjournalism.com/trump-sits-jeff-flake-next-knows-just-say-make-squirm-video/"><img width="105" height="55" src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Donald_Trump_Jeff_Flake-6.jpg" class="attachment-be_small size-be_small wp-image-488948" alt="" /></a> <a class="entry-title" href="https://www.westernjournalism.com/trump-sits-jeff-flake-next-knows-just-say-make-squirm-video/" data-type='Internal link' data-type-location='widget-must-read'>Trump Sits Jeff Flake Next to Him and Knows Just What to Say to Make Him Squirm [Video]</a></p></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><div id="SB2"><script>if(ffad_SB2_sizes.length)googletag.cmd.push(function() { googletag.display('SB2'); });</script></div></div></div></section>
<section id="firefly-sidebar-ad-8" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><div id="SB3"><script>if(ffad_SB3_sizes.length)googletag.cmd.push(function() { googletag.display('SB3'); });</script></div></div></div></section>
<section class="fixed-widgets"><section id="be-must-read-widget-8" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editor's Pick</h4>
<p class="article clearfix"><a href="https://www.westernjournalism.com/former-clinton-adviser-sides-trump-exposes-truth-behind-democrat-resistance-tax-bill/"><img width="105" height="55" src="https://www.westernjournalism.com/wp-content/uploads/2017/12/Nancy-Pelosi-Elizabeth-Warren-Donald-Trump-5.jpg" class="attachment-be_small size-be_small wp-image-491765" alt="" /></a> <a class="entry-title" href="https://www.westernjournalism.com/former-clinton-adviser-sides-trump-exposes-truth-behind-democrat-resistance-tax-bill/" data-type='Internal link' data-type-location='widget-must-read'>Former Clinton Adviser Sides with Trump, Exposes the Truth Behind Democrat Resistance to Tax Bill</a></p></div></section>
<section id="firefly-sidebar-ad-5" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><div id="SB4"><script>if(ffad_SB4_sizes.length)googletag.cmd.push(function() { googletag.display('SB4'); });</script></div></div></div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="copyright">
<p><a href="https://www.westernjournalism.com/about/fair-use-and-copyright-policy/">Fair Use and Copyright Policy</a> • <a href="https://www.westernjournalism.com/about/terms-service/">Terms</a> • <a href="https://www.westernjournalism.com/about/privacy-policy/">Privacy Policy</a></p>
<p>Copyright ©2017 <a href="http://www.liftablemedia.com">Liftable Media Inc</a>. All rights reserved.</p>
</div>
</div>
</div></section>
</section></aside></div></div></div></div><div class="persistent-footer-container"><div id="SA1-ad" class="sponsor SA1"><div id="SA1"><script>if(ffad_SA1_sizes.length)googletag.cmd.push(function() { googletag.display('SA1'); });</script></div></div></div><img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" /><link rel='stylesheet' id='ea-share-count-css' href='https://www.westernjournalism.com/wp-content/plugins/EA-Share-Count-master/assets/css/share-count.css?ver=1.8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var easc = {"url":"https:\/\/www.westernjournalism.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westernjournalism.com/wp-content/plugins/EA-Share-Count-master/assets/js/share-count.js?ver=1.8.0'></script>
<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.westernjournalism.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1513718039'></script>
<script type='text/javascript' src='https://www.westernjournalism.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script>
			function jquery_and_global_loaded() {
				if( typeof firefly_configure_poll_ajax == 'function' ) firefly_configure_poll_ajax();
				jQuery(document).ready(function($){
					$(".archive-latest").infinitescroll({
						navSelector  : ".archive-navigation",
						nextSelector : ".archive-navigation .next a",
						itemSelector : ".archive-latest .entry",
						path: function(page){ page--; if( page == 1 ) page += '?is'; return 'https://www.westernjournalism.com/page/' + page;},
						bufferPx: 600,
						debug: false,
						state: { curPage: 0 }
					},function(arrayOfNewElems){
						jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
					    dataLayer.push({ 'event': 'infinite scroll' });
					});
				});
			}

			function jquery_core_loaded() {
				if( firefly_global_loaded_v ) jquery_and_global_loaded();
			}
			if( jquery_core_loaded_v ) jquery_core_loaded();

			function firefly_global_loaded() {
				if( jquery_core_loaded_v ) jquery_and_global_loaded();
			}
			if( firefly_global_loaded_v ) firefly_global_loaded();
		</script>
<div id="easc-modal-wrap" style="display:none;">
<div class="easc-modal">
<span class="easc-modal-title">Share this Article</span>
<p>
<label for="easc-modal-recipient">Friend's Email Address</label>
<input type="text" id="easc-modal-recipient">
</p>
<p>
<label for="easc-modal-name">Your Name</label>
<input type="text" id="easc-modal-name">
</p>
<p>
<label for="easc-modal-email">Your Email Address</label>
<input type="text" id="easc-modal-email">
</p>
<p class="easc-modal-validation">
<label for="easc-modal-validation">Comments</label>
<input type="text" id="easc-modal-validation" autocomplete="off">
</p>
<p class="easc-modal-submit">
<button id="easc-modal-submit"><i class="easc-icon-envelope"></i> Send Email</button>
</p>
<a href="#" id="easc-modal-close"><i class="easc-icon-close close-icon"></i></a>
<div id="easc-modal-sent">Email sent!</div>
</div>
</div>

<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>
<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"122dc12de0","applicationID":"17724322,86577151","transactionName":"YQFSN0RZDxZUUEBaClhLcQBCUQ4LGkBdXQJaAR0TWUsV","queueTime":0,"applicationTime":394,"atts":"TUZRQQxDHBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
